[Maintenance] Incompatibilité phpBB 3.2.x et php > à 7.2

Patchs correctifs pour vos forums phpBB en version 3.2.x et 3.3.x
Présentation de l'outil STK - Support Toolkit 3.2.x et 3.3.x
Avatar du membre
Origin
Messages : 1862
Enregistré depuis : 1 an 11 mois
Prénom : Fred
Site internet : https://caforum.fr
Localisation : Pays de la Loire
Intérêt : GitHub

Incompatibilité phpBB 3.2.x et php > à 7.2

Message

Comme il est mentionné ici : https://www.phpbb.com/community/viewtop ... &t=2453381
In addition to that, PHP 7.2 is now supported by phpBB 3.2. Please ensure that your extensions are compatible before upgrading.
PHP 7.2 est maintenant supporté par phpBB 3.2. Veuillez vous assurer que vos extensions sont compatibles avant la mise à niveau.

Cela évite, entre autre, ce genre de message à chaque vidage de cache lorsque l'on a une version de php < à 7.2.

Image



Connaître sa version de php


PCAGénéralAccès rapideInformations php

Image


Vous devez être membre du forum pour répondre
Inscrivez-vous pour participer au forum ou Connecter-vous à votre compte.
CAForum-phpBB  : Disclaimer