phpBB 3.1 Ascraeus Prérequis

Avatar du membre
MariePop's
Messages : 133
Enregistré depuis : 1 an 6 mois
Site internet : https://phpbb-forum.fr/forum
Intérêt : Forum des BBCodes
Le forum et vous

phpBB 3.1 Ascraeus Prérequis

Message par MariePop's »

note

Prérequis phpBB 3.1 Ascraeus.

phpBB a quelques exigences qui doivent être remplies avant de pouvoir l'installer et l'utiliser.
Dans cette section, ces exigences sont expliquées.

  • Un serveur Web ou un compte d'hébergement Web fonctionnant sur n'importe quel système d'exploitation majeur avec
    prise en charge de PHP
Un système de base de données SQL, l'un des :
  • MySQL 3.23 ou supérieur (MySQLi pris en charge)
  • MariaDB 5.1 ou supérieur
  • MS SQL Server 2000 ou supérieur (directement ou via ODBC)
  • MS SQL Server 2005 ou supérieur (via l'adaptateur natif, SQLSRV)
  • Oracle
  • PostgreSQL 8.3+
  • SQLite 2
  • SQLite 3
  • PHP >= 5.3.3, PHP < 7.0-dev
  • Fonction getimagesize () activée
Les modules PHP suivants sont requis :
  • json
  • Module PHP correspondant au système de base de données que vous avez l'intention d'utiliser
Les modules PHP suivants sont facultatifs :
  • Prise en charge de la compression zlib
  • Prise en charge FTP à distance
  • XML support
  • Prise en charge d'Imagemagick
  • Prise en charge GD
La présence de chacune de ces fonctionnalités requises sera vérifiée lors de l'installation 
décrit dans la section 2 du fichier PDF, «Installation».


Vous devez être membre du forum pour répondre
Inscrivez-vous pour participer au forum ou Connecter-vous à votre compte.
CAForum-phpBB  : Disclaimer