phpBB 3.3

Description : Exigences pour l'installation d'un forum phpBB 3.3

Catégories : Prérequis

Lien vers cet article: Tout sélectionner

[url=https://caforum.fr/forum/app.php/kb/viewarticle?a=7]Base de connaissance - phpBB 3.3[/url]

phpBB a quelques exigences qui doivent être remplies avant de pouvoir l'installer et l'utiliser.
Dans cette section, ces exigences sont expliquées.
  • Un serveur Web ou un compte d'hébergement Web fonctionnant sur n'importe quel système d'exploitation majeur avec prise en charge de PHP
  • Un système de base de données SQL, comme :
    • MySQL 4.1.3 ou supérieur (MySQLi requis)
    • MariaDB 5.1 ou supérieur
    • MS SQL Server 2000 ou supérieur (via ODBC ou l'adaptateur natif)
    • Oracle
    • PostgreSQL 8.3+
    • SQLite 3.6.15+
  • PHP 7.1.3+ avec prise en charge de la base de données que vous souhaitez utiliser.
  • Les modules PHP suivants sont requis :
    • json
    • mbstring
    • Prise en charge XML
    • Module PHP correspondant au système de base de données que vous souhaitez utiliser
  • Les modules PHP suivants sont facultatifs, mais donneront accès à des fonctionnalités supplémentaires.
    • Prise en charge de la compression zlib
    • Prise en charge FTP à distance
    • Prise en charge GD


La présence de chacune de ces fonctionnalités requises sera vérifiée pendant le processus d'installation.

Traduit depuis phpbb.com
CAForum-phpBB  : Disclaimer